Knowledge Base

SmartSerialMail



Question / Problem

I have downloaded SmartSerialMail version 4.2.2, but every time I load up the program I get a warning box saying "SmartSerialMail Version 3x has been found on your system. Do you wish to import the data? This may take several minutes. "All older versions have been uninstalled and yet I still get this warning. How do I get rid of the warning so that the new version starts up correctly?

Answer / Solution

There are three things you can do.

1) Import the old data.
2) Copy the following lines into a new file and save it as "imported.reg".
After you have saved it double click that file.

---Copy after this marker---
REGEDIT4

[HKEY_CURRENT_USER\Software\JAM Software\SmartSerialMail]
"Imported_v3x"="1"
---Copy until before this marker---


3) Select "Never" in the drop down box.