Knowledge Base

TreeSize



Question / Problem

TreeSize Professional shows the error ".NET Framework not installed - This application requires a higher version of .NET Framework to work properly." on startup and then terminates.

Answer / Solution

TreeSize Professional requires version 4.0 of the .NET Framework to work properly. Please make sure that the current .NET version is installed. During its installation TreeSize Professional checks the available .NET version. If necessary, TreeSize will update the framework automatically.