ServerSentinel Compatibility

Seamless Compatibility for Optimal Performance

ServerSentinel runs on any edition of the current Windows operating systems (64-bit). .NET 4.5 will be required and may be installed during setup. Microsoft SQL Server Standard is available in a bundle with ServerSentinel.

Supported Operating Systems

  • Windows 10
  • Windows 8.1
  • Windows 7
  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2

ServerSentinel supports the above operating systems only in 64-bit.

Supported Databases

We recommend the use of Microsoft SQL Server. Microsoft SQL Server Standard is available in a bundle with ServerSentinel.

  • MSSQL Server 2016*
  • MSSQL Server 2014*
  • MSSQL Server 2008 R2
  • MySQL 5.1 und 5.5
  • Firebird (will be installed automatically during setup)
  • SQLite

* Please activate compatibility level 2012 in MSSQL Server 2014/2016.

Want to Know More About the Compatibility of ServerSentinel?