ServerSentinel logo

ServerSentinelv3.2

Monitor servers, network services and local resources

See also

Alternatively, you can search for specific topics in our support area

CompatibleWithWindows8 CompatibleWithServer2012 CompatibleWithWindows7

Compatible with

  • Windows 10
  • Windows 8.1
  • Windows XP / Vista / 7 / 8
  • Windows Server 2012 R2
  • Windows Server 2003 - 2012

(32 and 64 Bit)

.NET 4.0 will be required and may be installed during setup

Supported Databases:

  • MSSQL Server 2012-2014*
  • MSSQL Server 2000-2008 R2
  • MySQL 5.1 und 5.5
  • SQLite (will be installed automatically during setup)

* Please activate compatibility level 2012 in MSSQL Server 2014.

MSSQL Server Standard 2012
(64 Bit)
is available in a bundle with ServerSentinel.

Quicklinks to Help & FAQ