SpaceObServer Web Access

Compatibility

Seamless Compatibility for Optimal Performance

The SpaceObServer Web Access requires the SpaceObServer Enterprise Edition V6.0 or greater. SpaceObServer supports all current Windows and Windows Server operating systems (64-bit) starting with Windows 8.1 and Server 2008 R2. .NET Framework 4.8 (or higher) is required.

Supported Servers

  • Windows 10
  • Windows 8.1
  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2

(64-bit)

Supported Web Servers

IIS 7 and newer.

Supported Web Browsers

SpaceObServer Web Access is compatible with any common web browsers: Firefox, IE 11 and higher, Chrome, etc. JavaScript is required.